Failing Databricks Npm Dependency - Stable version?

I have every version of Java running on the system, if in case that helps. But was not able to make this work.

npm i @cubejs-backend/databricks-jdbc-driver                                                                                                                                                                                                                                      ░▒▓ ✔  at 09:54:13 ▓▒░

up to date, audited 793 packages in 2s

61 packages are looking for funding
  run `npm fund` for details

5 high severity vulnerabilities

Some issues need review, and may require choosing
a different dependency.

Run `npm audit` for details.
npm audit                                                                                                                                                                                                                                                                         ░▒▓ ✔  at 09:54:34 ▓▒░
# npm audit report

async  2.0.0 - 2.6.3
Severity: high
Prototype Pollution in async - https://github.com/advisories/GHSA-fwr7-v2mv-hh25
No fix available
node_modules/async
  java  0.8.0 - 0.12.2
  Depends on vulnerable versions of async
  node_modules/java
    @cubejs-backend/jdbc-driver  *
    Depends on vulnerable versions of java
    Depends on vulnerable versions of jdbc
    node_modules/@cubejs-backend/jdbc-driver
      @cubejs-backend/databricks-jdbc-driver  *
      Depends on vulnerable versions of @cubejs-backend/jdbc-driver
      node_modules/@cubejs-backend/databricks-jdbc-driver
    jdbc  >=0.4.0
    Depends on vulnerable versions of java
    node_modules/jdbc

5 high severity vulnerabilities

Some issues need review, and may require choosing
a different dependency.

Hi @Vinodh_Thiagarajan !
As I can see it’s vulnerability warning. The dev team planned to fix that a little later.
Are there any other errors?