Pre-requisites for cubejs in react application in windows os

Hi we are facing issues with integration of cubejs to our reactjs application.we found some compatable issue with version when we install a package the package which needs to run our application is missing.
so let us know how to find a solution and possible give us any prerequisites of cubejs for node,npm and react.

Hello @santhoshkumar ,

Can you share an error/logs or something?

Node.js >= 10, but It’s recommended to use 12 >=, because in near feature Node.js 10 will be deprecated and support for it will be removed.